TYPO3 opgradering

Der er fundet et sikkerhedshul i TYPO3 som vedrører næsten alle versioner:
TYPO3 versions 3.3.x, 3.5.x, 3.6.x, 3.7.x, 3.8.x, 4.0 to 4.0.11, 4.1.0 to 4.1.9, 4.2.0 to 4.2.5, 4.3alpha1

Det er et ret kritsik hul, som giver mulighed for at læse alle de filer din bruger har adgang til.

Husk at opgradere hurtigst muligt!

Læs mere her:
http://typo3.org/teams/security/security-bulletins/typo3-sa-2009-002

Kontakt supporten hvis du har spørgsmål.

Om forfatter

Dennis Support
Dennis Support
bofh@powerhosting

Relaterede artikler

Nyhedsbrev... Privat, sikkert og spam-fri.

Send Mail