Elasticsearch redeployment ifm. Log4j sårbarhed

I sidste uge blev det kendt at det meget udbredte log4j værktøj, er ramt af en meget kritisk såbarhed (CVE-2021-44228). Vi har i Powerhosting fulgt sagen nøje, og vi taget vores forholdsregler. Det ser heldigvis kun ud til at det er vores Elasticsearch services der er ramt. De vil blive opdateret til en patchet version i løbet af de næste par dage, så hvis i oplever problemer kan det være på grund af redeployment. Elasticsearch er sårbar, men det er ikke lige så kritisk som andre applikationer da elasticsearch ikke ser ud til at være modtagelig for RCE- (Remote Code Execution).

Om forfatter

Dennis Højgaard
Dennis Højgaard
Også kendt som "nye Dennis".

Relaterede artikler

Nyhedsbrev... Privat, sikkert og spam-fri.