SUPEE-5994: Ja, vi patcher din magento for dig.

Magento SUPEE-5994, sikkerhedspatch.

Magento har i nat udgivet et patch som adresserer flere potentielle kristiske sikkerhedsbrister.

Alle versioner af magento er berørt af disse, dog er der ikke observeret angreb som udnytter disse bugs.

Normalt rører vi ikke kundernes filer, men ligesom med SUPEE-5344, vurderer vi at dette er kristisk nok til at alle kunder obligatorisk patches.

Derfor bruger vi weekenden på at teste disse patches og hvis alting virker som forventet kan jeg oplyse at:

Vi patcher alle Magento installationer for SUPEE-5994 mandag d. 18 maj.

 

Du behøver ikke at gøre noget i denne forbindelse, i særdeleshed er det ikke nødvendligt at kontakte supporten herom.

Hvis din magento er ældre end ver. 1.4x, så er det NU du skal opgradere.

 

Update d. 18 maj kl. 1600: Alle installationer er nu patchet.

Om forfatter

Dennis Support
Dennis Support
bofh@powerhosting

Relaterede artikler

Nyhedsbrev... Privat, sikkert og spam-fri.